
PowerPoint Exercise
This exercise supplements the material in the lab book. This exercise will have you build three slides from scratch and work with Word Art, Backgrounds, Slide Transitions, Autoshapes, Custom Animation, and Sound. You will be required to use some of the techniques presented in this exercise in your Term project.
Your final three slides will look something like this (Your background may look different depending on what options you choose throughout the lab):
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	First Slide

	1. 
	· Open PowerPoint

· When you first open PP, you will presented with 1 slide that has two placeholders. We want to start with a totally blank presentation, so:
· In the LEFT HAND pane, Right-Click on the blank slide and click Delete Slide
· Click on the HOME tab on the ribbon
· Click on the BOTTOM HALF of the New Slide Button. (You must click on the bottom half of the button, or you will not create a completely blank slide)
· On the Office Theme drop-down menu, click on the lower left Blank Slide. This will start you off with a completely blank slide.

	
	

	2. 
	Here we will set the background color and style for all slides in the presentation
· Click on the Ribbon’s  Design Tab.

· On the background group,  click on the Background Styles  drop down arrow.
· Choose any one of the background styles that you like.
· On the background group,  click on the Background Styles drop down arrow again
· Click on Format Background.
· Under the Fill section, make sure that Gradient Fill is selected
· In the center of the dialog box are several options, I want you to play with three of them: Preset colors, Type, and Direction. Choose a combination of settings that you like.
· When you are satisfied with your selection, click Apply to all
· Then click Close
· Save your file to your removable media as transition_firstname_lastname

	
	

	3. 
	· Click on the Insert tab on the ribbon

· In the Text group click on the Text Box button
· Hold the left mouse button down and drag your mouse over the Center of the screen to create a Text Box. Make sure the text box extends across most of the slide.
· Type in:  Introduction to
· Press Enter
· Type in:  Background and

· Press Enter

· Type in: Transition
· Select all of the text
The next two steps should be done from the Mini Toolbar. If you lose the Mini Toolbar, you can get it back by highlighting your text again, or you can go to the paragraph group of the home tab to complete the next two steps.

· On the Mini Toolbar, click the Center button
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· On the Mini Toolbar click the Font Size button, change the font size to 66
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· If necessary, grab a left or right sizing handle and extend your text box so that each of the lines that you typed in above appears on its own line.
· If necessary, drag your text box so that the text is approximately centered on the slide.



	
	

	
	Here we will set the way slides transition from one to the other.
· Click on the Transitions Tab on the ribbon.

· Under Transition to this slide click the more arrow.
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· Try some of the animations and choose the one that you like.
· On the Transition tag, click the duration box and choose a timing (in seconds) that you want to apply to the transition. You can use the Preview button on the far left to see how your transition will look.
· Under Advance Slide, make sure that On Mouse Click is unchecked.

· Click the check box for After:

· On the Spin Arrow, change the time to 6 seconds. This will allow the slide to progress automatically to the next slide after 6 seconds without having to click the mouse.
· Click on Apply to All .  (This button is to the left of the “after” spin box.) 
· Save your file 

	
	

	
	Second Slide

	4. 
	· From the Home tag, click the bottom half of the New Slide button.
· On the Office Theme drop-down menu, click on the lower left Blank Slide.

	
	

	5. 
	· Click on the Insert tab.
· Click on the WordArt button
· Click on the 4th button in the 3rd row – Gradient Fill – Blue, Accent 1
· Replace  Your text here  with:  Introduction To
· Select the text you just created
· On the mini-toolbar. Change the font size to 80.

· Using your mouse, drag your Word Art towards the top, center of the screen

	
	

	6. 
	· Click on the Insert tab.

· Click on the WordArt button
· Click on the 2nd button in the 4th  row – Gradient Fill – Orange, Accent 6, Inner Shadow
· Replace Your text here with: Word Art 
· Select the text you just created
· On the mini-toolbar. Change the font size to 96.

· Use your mouse to drag your Word Art and center it in the middle of the slide.
· Save your file. 

	
	

	
	Third Slide

	7. 
	· From the Home tag, click the bottom half of the New Slide button.
· On the Office Theme drop-down menu, click on the lower left Blank Slide.

	
	

	8. 
	· Click on the Insert tab.

· Click on the WordArt button
· Click on the 4th button in the 3rd row – Gradient Fill – Blue,  Accent 1
· Replace  Your text here  with:  Introduction To
· Select the text you just created
· On the mini-toolbar. Change the font size to 80.

· Using your mouse, drag your Word Art towards the top, center of the screen.

	
	

	9. 
	· Click on the Insert tab.

· Click on the WordArt button
· Click on the 3rd  button in the 5th  row – Fill - Red Accent 2 Warm Matte Bevel
· Replace  Your text here  with:  Autoshapes
· Select the text you just created
· On the mini-toolbar. Change the font size to 72.
· Using your mouse, drag your Autoshapes WordArt to right under your Introduction to WordArt. Try and center it as closely as you can. 

· Click anywhere on the word Autoshapes, to make sure the WordArt is the active element.

· Click on the Format tab
· In the WordArt Styles group, click on the Text Effects drop down arrow
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· Click on the Transform menu
· In the Warp group, click on the 3rd selection in the 5th row – Double Wave 1



	
	

	10. 
	· Click on the Insert tab.

· Click on the WordArt button
· Click on the 3rd  button in the 4th row – Gradient Fill, Black Outline ,White Outer shadow
· Replace  Your text here  with:  And
· Select the text you just created
· On the mini-toolbar. Change the font size to 72.
· Using your mouse, drag your And WordArt to right under your Autoshapes WordArt. Try and center it as closely as you can. 

· Click anywhere on the word And, to make sure the WordArt is the active element.

· Click on the Format tab
· In the WordArt Styles group, click on the Text Effects drop down arrow

· Click on the Transform menu
· In the Warp group, click on the 2nd selection in the 6th row – Deflate

· Click on the word And, grab one of the side sizing handles and stretch the word to the left or right by about 2 inches.

· Make sure the word And is still centered on your page, adjust it accordingly.



	
	

	11. 
	· Click on the Insert Tab
· Click on Text Box button.  NOT the Word Art Button
· Move your cursor to under the word And on your slide, click and drag to create a new Text Box. Don’t worry about the size of the text box at this point, you will adjust it later.
· Type: Custom Animation in the Text box.

· Select the text you just created
· On the mini-toolbar. Change the font size to 72 and change the font color to Red, and change the font style: Comic Sans MS 
· If necessary, drag the side sizing handles and expand the Text Box so that the words: Custom Animation all appear on one line.

· Drag the text box so that it is approximately centered under the word And
· Make sure there is still some space underneath the words Custom Animation where you can add another line. If there is no space available, adjust the elements on the screen accordingly.

	
	

	12. 
	· Click on the Insert tab on the ribbon.

· Click on Shapes.

· Without clicking, pass your mouse over the various AutoShapes and see what is available

· Pass your mouse over the Basic Shapes option click on the Donut 

· Move your mouse to your slide, notice that the cursor changes to a cross hair.

· Move your cursor to the bottom center of the screen, then hold down your left mouse button and drag your mouse to the right to form the donut.
· Release the left mouse button.

· If you don’t like the figure that was drawn, click the Undo button and try again.

	
	

	13. 
	· On the Insert Tab, click on Shapes.
· Pass your mouse over the Lines option and click on the one headed arrow.
· Move your cursor to your slide, notice that the cursor changes to a cross hair.
· About 2 inches directly to the left of the donut, position your cursor, hold the left mouse button down and drag until your mouse is positioned in the center of the donut.
· Release the mouse.

· If you don’t like how it looks, click the Undo button and try again.

	
	

	14. 
	· Right-click on the arrow.

· Click on Format Shape.

· Click on the Line Color group in the left panel.
·  In the Color Box in the right panel,  click on the drop-down arrow and change the color to Red.
· Click on the Line Style group in the left panel.
· In the Width group in the right panel, click on the spin box and change the weight to 4 pt.

· Click Close.
· Save your file.

	
	

	
	We will now control how the various elements appear on the slide.


	15. 
	· Click on the Animations Tab
· In the Advanced Animation group, click on Animation Pane. This will open up the Animation Task Pane on the right side of your screen.
· You want this pane to be a decent width to work with. You may want to make this pane larger by moving your cursor to the line in between the slide pane and the task pane and making it a little larger. Do not make it so big that you shrink the slide pane too small.

	
	

	16. 
	· On your slide, click on the word:  Autoshapes to make it the active screen element (Note that we are not doing anything with the “Introduction to” word art element)
· On the Advanced Animation group  click on Add Animation, Under Entrance, click on Swivel.
· On the Timing Group click on the Start drop down arrow and choose After Previous
· On the Timing Group  click on the Duration spin arrow and change to 03.00.  
· On Timing Group, change the Delay time to 2 seconds
· Please note from this point on the number of the element e.g. “Rectangle 2” in the next instruction, may be different on your machine, however the name e.g. “Autoshapes” will be correct 
· Still on the Task Pane, click on Rectangle 2: Autoshapes to make it the active element.
· Then click on the drop down  arrow, click on Effect Options,  click on the Sound drop down arrow and scroll down and click on Applause.
· Click on OK

	
	

	17. 
	· On your slide, click on the word:  And to make it the active screen element.

· On the Advanced Animation Group  click on Add Animation, under Entrance, click on Shape.

· On the Timing Group  click on the Start drop down arrow and choose After Previous

· On the Timing Group click on the Duration spin arrow and make sure it is set to 02.00
· Change the Delay speed to 2 seconds.


	
	

	18. 
	· On your slide, make sure that And is still the active screen element by clicking on it.

· On the Advanced Animation Group click on Add Animation, under Emphasis choose Spin
· On the Timing Group  click on the Start drop down arrow and choose After Previous

	
	

	19. 
	· On your slide, click on the words:  Custom Animation to make it the active screen element.

· On the Advanced Animation Group  click on Add Animation, click on Entrance, towards the bottom of the screen click on More Entrance Effects.

· Scroll down to the Exciting heading and click on Drop.  Click OK
· Click on the Start drop down arrow and choose After Previous.

· On the Task Pane click on the drop down arrow for TextBox 4: Custom Animation and choose Effect Options
· Choose the Effect Tab and click on the Sound drop down arrow – choose Coin
· Make sure that Animate Text is set to By Letter.  Click OK
· Save your file

	
	

	20. 
	· On your slide, click on the donut to make it the active element.

· On the Advanced Animation Group click on Add Animation, click on Entrance, click on Fly In.
· In the Timing Group , click on the Start drop down arrow and choose After Previous.

· On the Task pane, click on the Spin arrow for Donut 5 and choose Effect Options. On the Effect tab,   From Top-right on the direction spin arrow.  Click OK


	
	

	21. 
	· On your slide, click on the arrow to make it the active element.

· On the Advanced Animation Group click on Add Animation, click on Entrance, click on Fly In.
· In the Timing Group , click on the Start drop down arrow and choose With Previous.  (Make sure you choose “with previous”)
· On the Task pane, click on the Spin arrow for Straight Arrow and choose Effect Options. On the Effect tab,   From Left on the direction spin arrow.  Click OK
· Still on the Task Pane, click on Straight Arrow Connector 9 to make it the active element. Then click on the drop down  arrow, click on Effect Options,  click on the Sound drop down arrow and scroll down and click on Woosh.
· Click on OK

	
	

	22. 
	· Make sure the Transitions tag is clicked on the Ribbon
· At the far right of the ribbon, under Advance Slide, make sure that On Mouse Click is checked and that After is unchecked. If you don’t make this change your slide show will end prematurely.

	
	

	23. 
	· Save your file

· Click on the first slide and run your slide show 
Note, if you have followed all of the directions exactly, there should be no reason for you to ever click your mouse or press enter except at the very end. Everything should happen automatically.

At the end if there is something you don’t like about the show, you can go back and change it. For instance, if you don’t like the background color or the shading effects you chose, go back to Step 2, and change them.
I STRONGLY SUGGEST that before you make any modifications to your slide show, you save it under a different name. This way if something goes wrong, you can go back to the previous version.
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